Cant launch game

Cant launch game

Postby TheMineMistrCZ » Thu Oct 27, 2016 9:08 am

So, i cant launch the game. The launcher is ok, but the game doesnt render anything, simply game_engine.exe running but only playing sounds. Please help. Tried to redownload the whole game, still doesnt work. PLEASE HELP!!
TheMineMistrCZ
 
Posts: 7
Joined: Fri Sep 23, 2016 5:43 pm

Re: Cant launch game

Postby static_roller » Wed Nov 16, 2016 9:34 am

Sorry for very late response.

Have you tried adjusting the graphics settings, try the low settings maybe, does that help or still black screen?
User avatar
static_roller
Site Admin
 
Posts: 49
Joined: Tue Jan 27, 2015 2:25 pm
Location: Road Factory

Re: Cant launch game

Postby static_roller » Wed Nov 16, 2016 9:40 am

Also, did the game work fine for you before (as you posted about Supra bug before) and then suddenly broke?
User avatar
static_roller
Site Admin
 
Posts: 49
Joined: Tue Jan 27, 2015 2:25 pm
Location: Road Factory

Re: Cant launch game

Postby static_roller » Wed Nov 16, 2016 9:44 am

Try the windowed option in graphics settings as the game was changed to full screen at those times.. Also there's a vsync option which you could try if that does anything.
User avatar
static_roller
Site Admin
 
Posts: 49
Joined: Tue Jan 27, 2015 2:25 pm
Location: Road Factory

Re: Cant launch game

Postby TheMineMistrCZ » Fri Nov 18, 2016 6:55 pm

Sorry for the late reply, too
IT SUDDENLY BROKE!
btw how can i adjust those settings?
TheMineMistrCZ
 
Posts: 7
Joined: Fri Sep 23, 2016 5:43 pm

Re: Cant launch game

Postby TheMineMistrCZ » Fri Nov 18, 2016 6:59 pm

Tried it
Didnt work
TheMineMistrCZ
 
Posts: 7
Joined: Fri Sep 23, 2016 5:43 pm

Re: Cant launch game

Postby static_roller » Tue Dec 06, 2016 9:10 am

Did you get it to windowed mode but still black screen? Also try disabling post processing if that does anything..
Sorry for late reply again, need to start visiting the forum more often..
User avatar
static_roller
Site Admin
 
Posts: 49
Joined: Tue Jan 27, 2015 2:25 pm
Location: Road Factory

Re: Cant launch game

Postby TheMineMistrCZ » Sun May 07, 2017 1:54 pm

Works when i reinstalled it!
TheMineMistrCZ
 
Posts: 7
Joined: Fri Sep 23, 2016 5:43 pm

Re: Cant launch game

Postby static_roller » Wed May 10, 2017 3:49 am

Great news! :)
User avatar
static_roller
Site Admin
 
Posts: 49
Joined: Tue Jan 27, 2015 2:25 pm
Location: Road Factory


Return to Bug reports / Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron

x